解惑

解己之惑,解人之惑

WordPress自带的TinyMCE编辑器太糟糕了

本来是想贴一段配置的,但是无论是在WYSIWYG模式下还是在HTML模式下都把大于号和小于号弄丢了,没有办法,只能搞定他,找到一篇文章:

wordPress编辑器更新

但是他提供的下载一直有问题,下载不了,不得已根据文章的内容修改并下载最新的FCKEditor2.3.2,结果不行,编辑器区一直出404错误,后来找到那个作者在 WordPress Chinese Forums 上贴的一个简短的版本,哈哈,那个下载是可用的,下载了然后对比修改了我的(我的WordPress是2.0.4中文版的,和他的不一样),然后上传FCKEditor,发现一切OK了。高兴啊。

(Visited 35 times, 1 visits today)

1 Comment

  1. 呵呵…很高兴我这篇文章能给你带来一些帮助;
    之前也有一个朋友反映跟你一样的问题,可能是没把FCKEditor放在根目录下。
    不好意思,刚发现http://www.semcase.com/wordpress%E7%BC%96%E8%BE%91%E5%99%A8%E6%9B%B4%E6%96%B0/
    上那个下载链接没更正过来,之前是用二级域名,所以下载不了。
    以后大家可以相互交流,我的MSN:zzz@semcase.com

发表评论

电子邮件地址不会被公开。 必填项已用*标注

© 2019 解惑

本主题由Anders Noren提供向上 ↑